МикроМир Клуб стендового моделизма
Главная | RSS
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Архив - только для чтения
Модератор форума: Admin 
Форум » Основной раздел » Как это работает » Не могу прикрепить фото.
Не могу прикрепить фото.
Sam-BlakeДата: Суббота, 30.05.2009, 22:20 | Сообщение # 1
Группа: Пользователи
Сообщений: 260
Репутация: 4
Статус: Offline
Собственно говоря, суть дела указана в заголовке.При вставлении любого адреса выдаётся сообщение:

"Найдены запрещенные ББкоды ([URL] или [IMG])."

Как бы убрать эту ошибку, ведь ранее всё было нормально.


Научить и подсказать!

Сообщение отредактировал Sam-Blake - Суббота, 30.05.2009, 22:20
 
AdminДата: Суббота, 30.05.2009, 23:56 | Сообщение # 2
Группа: Администраторы
Сообщений: 496
Репутация: 1
Статус: Offline
 
Sam-BlakeДата: Воскресенье, 31.05.2009, 00:46 | Сообщение # 3
Группа: Пользователи
Сообщений: 260
Репутация: 4
Статус: Offline
Надо понимать это фото как нормальную работоспособность сайта?
Увы, но при только что сделанной попытке загрузить фото выдаёт ту же ошибку.
На других сайтах при разных формах выкладки фотографий всё в порядке, но на микро-мире уже пару дней не могу выложить ни одного фото.

"Может дело всё-таки в консерватории?" М.М.Жванецкий


Научить и подсказать!

Сообщение отредактировал Sam-Blake - Понедельник, 01.06.2009, 11:01
 
AdminДата: Воскресенье, 31.05.2009, 02:04 | Сообщение # 4
Группа: Администраторы
Сообщений: 496
Репутация: 1
Статус: Offline
Вы ответили раньше чем я успел добавить комментарий к фотографии. Вот он:
Все работает.
Делаю так - копирую адрес рисунка который хочу вставить, в данном случае http://www.sharemation.com/ar6/Newcoy/Air/Mig31/mig31-007.jpg
далее на панели (над окном в котором пишем сообщение) жмем кнопку "img", появляется окошко,вставляем в него адрес рисунка,ОК и в тексте сообщения появляется адрес рисунка с проставленными тегами [img][/img]
 
AdminДата: Воскресенье, 31.05.2009, 02:05 | Сообщение # 5
Группа: Администраторы
Сообщений: 496
Репутация: 1
Статус: Offline
Sam-Blake,
Прикрепления: 5327925.jpg(46Kb)
 
AdminДата: Воскресенье, 31.05.2009, 02:11 | Сообщение # 6
Группа: Администраторы
Сообщений: 496
Репутация: 1
Статус: Offline
Поняли, разбираемся.
 
Sam-BlakeДата: Воскресенье, 31.05.2009, 11:00 | Сообщение # 7
Группа: Пользователи
Сообщений: 260
Репутация: 4
Статус: Offline
У меня на панели нет кнопки "img".
Да она мне, собственно и не нужна.Я открывал "Radikal-foto" или другую программу, вставлял ссылку и до последнего времени всё было на этом сайте нормально.

http://www.radikal.ru/

http://picbite.com/

http://www.postimage.org/

http://www.imageshack.us/

На других сайтах, повторюсь, всё в норме.


Научить и подсказать!

Сообщение отредактировал Sam-Blake - Понедельник, 01.06.2009, 11:10
 
AlexisДата: Понедельник, 01.06.2009, 20:21 | Сообщение # 8
Группа: Пользователи
Сообщений: 1
Репутация: 0
Статус: Offline
/

Сообщение отредактировал Alexis - Понедельник, 01.06.2009, 20:29
 
Sam-BlakeДата: Вторник, 02.06.2009, 18:44 | Сообщение # 9
Группа: Пользователи
Сообщений: 260
Репутация: 4
Статус: Offline
По моей просьбе посторонний человек зарегистрировался на Микро-мире и тоже попытался прикрепить фото.Результат одинаковый.

Научить и подсказать!
 
AdminДата: Вторник, 02.06.2009, 23:49 | Сообщение # 10
Группа: Администраторы
Сообщений: 496
Репутация: 1
Статус: Offline
Sam-Blake,
Да, проблема есть. мы ее "отловили", разбираемся как ее победить.
 
AdminДата: Воскресенье, 07.06.2009, 01:46 | Сообщение # 11
Группа: Администраторы
Сообщений: 496
Репутация: 1
Статус: Offline
Sam-Blake,
Проблема решена.
 
Sam-BlakeДата: Воскресенье, 07.06.2009, 10:22 | Сообщение # 12
Группа: Пользователи
Сообщений: 260
Репутация: 4
Статус: Offline
Похоже что действительно проблема решена.
Честь и хвала админам сайта!
А в чём, собственно, было дело?



Научить и подсказать!

Сообщение отредактировал Sam-Blake - Воскресенье, 07.06.2009, 10:22
 
AdminДата: Понедельник, 08.06.2009, 13:25 | Сообщение # 13
Группа: Администраторы
Сообщений: 496
Репутация: 1
Статус: Offline
Красивая фотография!
Юкоз, на сервере которого живет сайт, проводил очередные обновления, в результате по умолчанию запретил всем пользователям добавлять фото лежащие на посторонних серверах. Может не со зла,может с целью увеличения контента сайтов и как следствие увеличение проплат за место на сервере. Кто его знает. Вобщем перенастроили и все заработало.
 
Sam-BlakeДата: Четверг, 11.06.2009, 03:19 | Сообщение # 14
Группа: Пользователи
Сообщений: 260
Репутация: 4
Статус: Offline
Спасибо за быстрое решение возникшей проблемы.
Респект и уважуха админам!


Научить и подсказать!
 
Форум » Основной раздел » Как это работает » Не могу прикрепить фото.
Страница 1 из 11
Поиск:


Copyright MikroMir © 2017